Chromium es un proyecto en el que se basan la mayoría de los navegadores actuales como son Google Chrome, Brave, Opera, Samsung Browser y próximamente Microsoft Edge entre otros navegadores. Hoy hemos conocido que los investigadores de seguridad informática de Positive Technologies han descubierto una vulnerabilidad en Chomium que permitía robar datos personales de los usuarios.

Afectado el componente WebView de Chomium

Esta Vulnerabilidad fue descubierta en Diciembre de 2018 y fue notificada a Google en Enero de 2019, quien clasificó la vulnerabilidad CVE-2019-5765 de gravedad alta.

Esta vulnerabilidad descubierta por Toshin Sergey, afecta a todas las versiones de Android desde la versión 4.4 y se haya en el componente WebView de Chomium. Con él, un atacante podría utilizar aplicaciones instantáneas con malware instalado para acceder a los datos personales de los usuarios de Android como el historial del navegador, mensajes de chat y aplicaciones de banco.

Vulnerabilidad en Chromium WebView

Las aplicaciones instantáneas permiten a los usuarios probar una aplicación sin tener que instalarla. Después de hacer clic en un enlace del navegador, el smartphone descarga un pequeño archivo que se ejecuta como una aplicación nativa con acceso a hardware, pero no ocupa almacenamiento en el dispositivo. Si un ataque es realizado a través de una aplicación instantánea, se puede tener acceso al historial del navegador, tokens de autenticación y encabezados (que comúnmente se utilizan para iniciar sesión en aplicaciones móviles) y otros datos de interés.

Este error se corrigió en la versión 72 de Chomium, por lo que en navegadores como Google Chrome que usan la misma numeración que Chomium también está resuelta a partir de esta versión, mientras que en los demás navegadores basados en él habrá que fijarse en que versión de Chomium están basados.

¡Actualiza ya!

Si usas un navegador basado en Chromium, para solucionar esta vulnerabilidad simplemente tendrás que actualizarlo a la última versión, mientras que si usas una versión de Android anterior a Android Nougat 7.0, el componente WebView afectado va aparte y tendrás que actualizarlo desde Google Play.

En caso de utilizar el componente WebView de AOSP, presente en custom ROMs como LineageOS en vez de el de Google, tendrás que esperar a recibir una actualización de esa ROM con el componente actualizado o usar otro navegador como Firefox, el cual trae su propia implementación de WebView llamada GeckoView que no es vulnerable.

Puedes seguir ésta y otras noticias a través de nuestro canal de telegram y mediante Google News.

0/5 (0 Reviews)

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

ACEPTAR
Aviso de cookies